CVE-2026-110535

EUVD-2026-115151
Improper Privilege Management vulnerability in Apache Syncope.



AuthProfile self-updates allow non-admin users to configure impersonation for WA surrogate authentication.
This issue affects Apache Syncope: from 3.0.12 through 3.0.16, from 4.0.0-M0 through 4.0.8, from 4.1.0-M0 through 4.1.3.



Users are recommended to upgrade to version 4.0.9 / 4.1.4, which fix this issue.
ProviderTypeBase ScoreAtk. VectorAtk. ComplexityPriv. RequiredVector
apacheCNA
UNKNOWN
---
Base Score
CVSS 3.x
EPSS Score
Percentile: Unknown
Early Detection
Affected products identified ahead of NVD analysis through intelligence sources (CNA/ADP records, vendor advisories, Enginsight analysis).
VendorProductVersionSource
apachesyncope
3.0.12 ≤
𝑥
≤ 3.0.16
CNA
apachesyncope
𝑥
≤ 4.0.8
CNA
apachesyncope
𝑥
≤ 4.1.3
CNA