CVE-2026-18018

EUVD-2026-50944
Inappropriate implementation in Updater in Google Chrome on Windows prior to 151.0.7922.72 allowed a local attacker to perform UI spoofing via a malicious file. (Chromium security severity: Low)
UI
ProviderTypeBase ScoreAtk. VectorAtk. ComplexityPriv. RequiredVector
NISTPrimary
4 MEDIUM
LOCAL
LOW
NONE
CVSS:3.1/AV:L/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:L
Base Score
CVSS 3.x
EPSS Score
Percentile: 1.71%
Affected Products (NVD)
VendorProductVersion
googlechrome
𝑥
< 151.0.7922.72
𝑥
= Vulnerable software versions
Debian logo
Debian Releases
Debian Product
Codename
chromium
bookworm
vulnerable
bookworm (security)
156.0.8078.47-1~deb12u1
fixed
forky
156.0.8078.47-1
fixed
sid
156.0.8078.47-1
fixed
trixie
vulnerable
trixie (security)
156.0.8078.47-1~deb13u1
fixed