CVE-2026-59263
EUVD-2026-11687104.11.2026, 11:17
A manipulated document opened in Apache OpenOffice 4.1.16 or earlier may allow substituted content to be displayed manipulating the user. Such documents are corrupt and should not be opened. Users are recommended to upgrade to version 4.1.17, which fixes this issue.Enginsight
Affected Products (NVD)
| Vendor | Product | Version |
|---|---|---|
| apache | openoffice | 𝑥 < 4.1.17 |
𝑥
= Vulnerable software versions
Common Weakness Enumeration
Vulnerability Media Exposure