CVE-2026-59264
EUVD-2026-11687204.11.2026, 11:17
The Windows installers of Apache OpenOffice 4.1.16 and earlier allow an already manipulated system to run external code with elevated access. Users are recommended to upgrade to version 4.1.17, which fixes this issue.Enginsight
Early Detection
Affected products identified ahead of NVD analysis through intelligence sources
(CNA/ADP records, vendor advisories, Enginsight analysis).
| Vendor | Product | Version | Source |
|---|---|---|---|
| apache | openoffice | 𝑥 ≤ 4.1.16 | CNA |
Common Weakness Enumeration
Vulnerability Media Exposure