CVE-2026-59268
EUVD-2026-11687304.11.2026, 11:17
An out-of-bounds Write vulnerability in Apache OpenOffice versions through 4.1.16 could allow an attacker to craft a Microsoft Word document that would crash the program, or otherwise corrupt other memory areas. Users are recommended to upgrade to version 4.1.17, which fixes this issue.Enginsight
Early Detection
Affected products identified ahead of NVD analysis through intelligence sources
(CNA/ADP records, vendor advisories, Enginsight analysis).
| Vendor | Product | Version | Source |
|---|---|---|---|
| apache | openoffice | 𝑥 ≤ 4.1.16 | CNA |
Common Weakness Enumeration
Vulnerability Media Exposure